Loading...
 

Working with Recordings

Motive 2

To record in Motive

  1. In Motive, change the layout to Recording preset. From the Layout menu, choose Recording.
    • Tip: You may click the drop-down box at the right-hand side of the main toolbar and click Recording from the drop-down menu of layout presets.
  2. On the Status Bar, type a name for the recording in the Take field.
  3. To start recording, click the Red Circle on the right-hand side of the window.
    • Result: Motive enters REC mode. A red outline appears around the Perspective View and Camera View windows. Any trackable object in the Space will be recorded to file.
  4. To stop recording, click the Red Circle again. 
    • Result: Motive exits REC mode. The recording will be saved as a ".tak" file.

RecordingMotive2  

To play back a recording in Motive

  1. In Motive, change the layout to Recording preset. From the Layout menu, choose Recording.
    • Tip: You may click the drop-down box at the right-hand side of the main toolbar and click Recording from the drop-down menu of layout presets.
  2. To open the previous recording that you want to use, double-click the ".tak" file from the list in the Project pane.
    • Result: Motive enters EDIT mode and the Status Bar changes to the EDIT mode functions. A timeline of the recording is displayed.
    • Note: Click any point in the timeline and the recording jumps to the selected point.
  3. On the Status Bar, Click the Play button (arrow icon) to play the recording in the Timeline window.
    • Result: The recording of what BTSensors saw is replayed on the system. The BTSystem acts as if the recording is actually happening in real-time.

EditMotive2  

Motive 1.10 or lower

To record in Motive

  1. In Motive, from the View menu, choose Timeline (or go to Layouts > Recording).
    • Result: The Timeline window will open.
  2. In the Timeline window, enter a name for the recording in the Take field.
  3. To start recording, click the Red Circle on the right-hand side of the window.
    • Result: Motive will enter REC mode. A red outline will appear around the Perspective View and Camera View windows. Any trackable object in the Space will be recorded to file.
  4. When you want to stop recording, click the Red Circle again.
    • Result: Motive will exit REC mode. The recording will be saved as a .tak file.

Motive   Recording View  

To play back a recording in Motive

  1. In Motive, from the View menu, choose Timeline and Project (or click Layout > Recording).
    • Result: The Timeline and Project windows will open.
  2. Open the previous recording you want to use by double-clicking the .tak file from the list in the Project pane.
    • Result: Motive will enter EDIT mode and the Timeline window will change to EDIT mode functions. A timeline of the recording will be displayed.
    • Note: By clicking at any point in the timeline, the recording will jump to that point.
  3. Click the Play button (arrow icon) to play the recording in the Timeline pane.
    • Result: The recording of what BTSensors saw will be replayed for the system. The BTSystem will act as if the recording were actually happening in real-time.

Motive   Edit View